Stupid Computer

December 19th, 2006 at 7:56 pm by Mark
Tags: , , , , ,

     I’ve had this HP Pavilion 513W sitting here for a while now, but when the guy first asked me about it, it would lock up when it attempted to load the AGP driver — even in safe mode.
     Now, I don’t make it a habit of working on Home machines for obvious reasons, but I know him, and was pretty sure of what was going on with it.  Told him I could take a look at it, but in the meantime, he wanted to see what HP said.  Apparently, he and his father decided to do a system restore, erasing all of his data.  Still, each time it got to Disc 6, the system would stop writing to its 80GB Hard Drive and halt.  Given all that, I was reasonably sure the restore CD’s were scratch just bad enough to quit working.

     After finally locating an HP Operating System disc and trying that, I realized the machine would never boot into XP.  I changed the hard drive to no avail.  I changed the memory, power supply, and even the CPU, and it still kept happening.

     Today, just for a test, I unplugged the Combo CD-RW/DVD that came with that particular Pavilion.  To my amazement, the system booted right up, no problem.
     Confused, I plugged up a Sony DRU-14A DVD-RW and the original 80GB drive, and XP Home is installed just perfectly (on a drive which previously complained intermittently).

     Eventually, everthing was right.

     Or so I thought…

     The next hurdle was Windows Activation.  After a half hour on the phone with Microsoft Customer Service, they gave me a key required to activate Windows XP, and everything was good.

     This is why I don’t work on Home machines … Strange things happen with Home computers that never happen on Business machines.

     I wonder what’s gonna happen when he upgrades to Windows Vista next month?  😉


Wal-Mart.com USA, LLC

Comments are closed.